PM's seem to be funky!

For poking fun and off topic subjects
Post Reply
User avatar
butlersrangers
Posts: 6661
Joined: Wed Oct 07, 2009 11:35 pm

PM's seem to be funky!

Post by butlersrangers » Mon Oct 12, 2020 6:07 pm

Since the KCA Forum has come back into operation, I have received one PM.

It was from Mooseman. I gave him a lengthy response to a GunBroker carbine question.

I am not sure he received my response?

I have since tried to send PM's to Local Boy and Mooseman. The PM's just seem to disappear, after I hit the 'Send Button'.

There is no copy of them in my PM account?

I don't believe it is working correctly or I'm just a computer 'screw-up'.

Ned Butts
Site Admin
Posts: 987
Joined: Mon Apr 01, 2002 5:02 am
Location: Western Catskills NY

Re: PM's seem to be funky!

Post by Ned Butts » Mon Oct 12, 2020 7:55 pm

Do they show up in your out box?

FredC
Posts: 795
Joined: Fri May 31, 2013 4:38 pm
Location: Dewees Texas

Re: PM's seem to be funky!

Post by FredC » Mon Oct 12, 2020 10:12 pm

Before I knew the site was operational I sent and received a few PMs to SavageBrother. At least one that I think was sent stayed in the outbox and I can not clear it. So it is a little quirky. On other sites you have to check a box to keep a copy of outgoing PMs. Not sure if we did that back then or not.

User avatar
butlersrangers
Posts: 6661
Joined: Wed Oct 07, 2009 11:35 pm

Re: PM's seem to be funky!

Post by butlersrangers » Mon Oct 12, 2020 10:38 pm

Two that I sent this evening, show in my 'out box'.

The first one I sent, on the new format, was sent at the beginning of the month. It has always be in the 'sent box'.

Post Reply